500 errors on image creation
Incident Report for HTML/CSS to Image API
Resolved
We've made a fix and the errors have resolved.
Posted Aug 21, 2024 - 16:46 UTC
Investigating
We are currently working on an issue causing 500 errors on image generation.
Posted Aug 21, 2024 - 16:38 UTC
This incident affected: API.