Connectivity issues
Incident Report for HTML/CSS to Image API
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 22:19 UTC
Monitoring
The issue has been resolved by our DNS provider. We are monitoring.
Posted Jul 17, 2020 - 21:47 UTC
Investigating
Our DNS provider is having an outage. Both the website and API are returning timeouts for most requests. We're working on mitigating.
Posted Jul 17, 2020 - 21:21 UTC
This incident affected: API and Website.