Intermittent connectivity issues
Incident Report for HTML/CSS to Image API
Resolved
This incident has been resolved.
Posted Oct 05, 2019 - 06:13 UTC
Monitoring
Website is fully back online. We had an issue with the internal API for the Dashboard and fell over to another availability zone.
Posted Oct 05, 2019 - 06:04 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2019 - 05:25 UTC
Investigating
We are currently investigating intermittent connectivity issues
Posted Oct 05, 2019 - 05:04 UTC
This incident affected: API and Website.