Issues with Chinese, Japanese, and Korean character rendering
Incident Report for HTML/CSS to Image API
Resolved
issue has been resolved. Please contact [email protected] if you're seeing any issues.
Posted 7 months ago. Mar 01, 2019 - 20:09 UTC
Update
We have identified the solution and are currently working on releasing the fix.
Posted 7 months ago. Mar 01, 2019 - 19:00 UTC
Identified
We're aware of an issue with rendering CJK characters for some images. We're working on a fix.
Posted 7 months ago. Mar 01, 2019 - 15:08 UTC
This incident affected: API.