400 errors on image create
Incident Report for HTML/CSS to Image API
Resolved
Error rate is back down to 0%. We're considering this resolved.

The source of the problem was due to an error in our JSON parsing when creating images. Some requests that use JSON payloads were getting a validation error.
Posted Mar 29, 2020 - 23:41 UTC
Monitoring
The fix is deployed.
Posted Mar 29, 2020 - 23:38 UTC
Identified
Issue has been identified, a fix is rolling out.
Posted Mar 29, 2020 - 23:34 UTC
Investigating
We are currently investigating reports of errors (status 400) for some API requests when creating images.
Posted Mar 29, 2020 - 23:23 UTC
This incident affected: API.