Intermittent connectivity issues
Incident Report for HTML/CSS to Image API
Resolved
Connectivity issues have been resolved. We're continuing to monitor.
Posted 5 months ago. May 02, 2019 - 21:03 UTC
Investigating
One of our cloud providers, Azure is having intermittent connectivity issues. We're mitigating.
Posted 5 months ago. May 02, 2019 - 20:37 UTC
This incident affected: API and Website.