API timeout errors
Incident Report for HTML/CSS to Image API
Resolved
An internal service had a networking issue. Causing image creation to timeout. We apologize for the interruption.
Posted Mar 18, 2024 - 15:10 UTC
Monitoring
Image creation has returned to normal, we are continuing to monitor.
Posted Mar 18, 2024 - 15:00 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2024 - 14:50 UTC
This incident affected: API and Website.