Network connectivity issues in some regions
Incident Report for HTML/CSS to Image API
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 20:07 UTC
Monitoring
Error rate has recovered. We're continuing to monitor.
Posted Apr 01, 2020 - 19:57 UTC
Investigating
Our network provider is having connectivity issues in some regions. Depending on where you are located, you may see intermittent connection errors. We're investigating what we can do to mitigate.
Posted Apr 01, 2020 - 19:52 UTC
This incident affected: API and Website.