Network connectivity issues
Incident Report for HTML/CSS to Image API
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 15:07 UTC
Monitoring
Connectivity issues have been resolved. We're monitoring.
Posted 3 months ago. Jul 02, 2019 - 14:12 UTC
Investigating
Our CDN provider, CloudFlare is having network connectivity issues. You may see 502 errors in some regions. We're working on mitigating the problem.
Posted 3 months ago. Jul 02, 2019 - 13:59 UTC
This incident affected: API and Website.