Image creation and rendering errors
Incident Report for HTML/CSS to Image API
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:57 UTC
Monitoring
We are seeing image creation/rendering return to normal. We'll continue to monitor.
Posted Oct 30, 2023 - 20:36 UTC
Investigating
We are currently experiencing intermittent errors when creating or rendering images due to an outage with our CDN provider.
Posted Oct 30, 2023 - 20:30 UTC
This incident affected: API.